VirtualBox

Ticket #18174 (closed defect: duplicate)

Opened 10 months ago

Last modified 9 months ago

Improper desktop shortcut is created for VM

Reported by: reddotr Owned by:
Component: other Version:
Keywords: Cc:
Guest type: other Host type: other

Description

VirtualBox 6.0 BETA 3

Steps:

Open VirtualBox Right-click any VM Select - Create shortcut on Desktop

Shortcut is created but has improper executable VirtualBox.exe instead of VirtualBoxVM.exe

Change History

comment:1 Changed 10 months ago by socratis

Please do NOT open ticket for the Beta. This was clearly stated (in bold) in the release notes/announcement. You can either go to the  Beta forums or on the  #vbox channel on IRC.

BTW, this issue has already been reported in the Beta forums. See  https://forums.virtualbox.org/viewtopic.php?f=15&t=90019

This ticket can be closed as [Invalid].

comment:2 Changed 9 months ago by socratis

Also a duplicate of #18207.

comment:3 Changed 9 months ago by janitor

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use