VirtualBox

Ticket #18172 (closed defect: invalid)

Opened 9 months ago

Last modified 8 months ago

CentOS7 with Guest Additions won't increase resolution and the desktop panels keep freezing -> please use forums

Reported by: nsuper Owned by:
Component: guest additions/x11/graphics Version: VirtualBox 5.2.22
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I updated several packages today using the Application Installer, and since the restart, my CentOS7 guest won't fill my whole VirtualBox window (resolution stuck at 1024x768 while it's normally 1920x1070) and the desktop panels have started freezing.

Change History

comment:1 Changed 8 months ago by socratis

It's usually better and faster, if issues get first addressed in the  VirtualBox forums, a lot more eyes there. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid".

comment:2 Changed 8 months ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from CentOS7 with Guest Additions won't increase resolution and the desktop panels keep freezing to CentOS7 with Guest Additions won't increase resolution and the desktop panels keep freezing -> please use forums

Off the top of my head, try removing $HOME/.config/monitors.xml files in the guest, and this forums topic:

 https://forums.virtualbox.org/viewtopic.php?f=3&t=90267

Feel free to re-open this ticket if discussion on the forums suggests it is an Additions bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use