VirtualBox

Ticket #18124 (closed defect: invalid)

Opened 8 months ago

Last modified 5 months ago

Mouse only usable within single application after mouse click on RHEL 7.6 -> Red Hat bug

Reported by: rconde01 Owned by:
Component: other Version: VirtualBox 5.2.22
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Using RHEL 7.6 guest, after clicking within an application window, mouse input on other applications is ignored.

Repro:

  • Start RHEL 7.6
  • Open a terminal
  • Click-drag-select text within window
  • Try to move the terminal, click another application, or anything else outside the terminal...it doesn't work.

The only way to get out of it is to kill the application.

Change History

comment:1 Changed 8 months ago by socratis

comment:2 Changed 8 months ago by rconde01

This can be closed. It was apparently due to using a mix of broken Guest Additions.

comment:3 Changed 8 months ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from Mouse only usable within single application after mouse click on RHEL 7.6 to Mouse only usable within single application after mouse click on RHEL 7.6 -> misconfiguration

Thanks for letting us know.

comment:4 Changed 7 months ago by toracat

As detailed in the forum thread quoted in comment 1, the mouse problem is real and it is due to a bug in the RHEL 7.6 kernel. A kernel update that fixes the issue is expected to be released by Red Hat.

comment:5 Changed 7 months ago by michael

  • Summary changed from Mouse only usable within single application after mouse click on RHEL 7.6 -> misconfiguration to Mouse only usable within single application after mouse click on RHEL 7.6 -> Red Hat bug

comment:6 Changed 5 months ago by Scott Rochford

cc: me

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use