VirtualBox

Ticket #1803 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Host key set to Application key is being displayed as <key 93>

Reported by: tomers Owned by:
Priority: minor Component: GUI
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

When setting the host key to Application key (usually between right-alt and right-ctrl), it is being displayed as "Application" in the 'Virtual Preferences' -> 'Input' dialog box. When closing that dialog and re-opening it, it is being displayed as <key_93>. Also in the virtual machine's screen, in the bottom-right corner, it is being displayed as <key_93>.

The key itself works as intended, so it is only a GUI issue.

Change History

comment:1 Changed 6 years ago by frank

What host is that?

comment:2 Changed 6 years ago by tomers

Setup


  • Host OS: Windows XP Home Edition SP3, VirtuaBox 1.6.2
  • Guest OS: Ubuntu 8.04

comment:3 Changed 6 years ago by frank

  • Component changed from other to GUI

comment:4 Changed 5 years ago by michael

Is this still an issue?

comment:5 Changed 5 years ago by tomers

No. It is fixed now.

comment:6 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use