VirtualBox

Ticket #1791 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Vista 64bit Host BSOD

Reported by: dimmanramone Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords: BSOD, Vista host
Cc: Guest type: other
Host type: other

Description

I'm using Virtualbox 1.6.2 in both Ubuntu Linux 64 bit and Windows Vista 64bit, and I have one VM with Windows XP 32bit....everything is working perfect when I'm using the VM from Ubuntu but I'm getting BSODs when i'm running the VM from Windows Vista and not BSOD in the guest machine but in the host machine. I always get BSOD when I'm shutting down the guest and a lot of times when I'm using in it.

The settings that i have for the VM are the same in windows and linux.

After the BSOD is coming up on Windows Vista laways something like that:

Problem signature:

Problem Event Name: BlueScreen OS Version: 6.0.6001.2.1.0.256.6 Locale ID: 1053

Additional information about the problem:

BCCode: 50 BCP1: FFFFFA600CFC0FF8 BCP2: 0000000000000000 BCP3: FFFFFA60012200C0 BCP4: 0000000000000000 OS Version: 6_0_6001 Service Pack: 1_0 Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\Mini062808-02.dmp C:\Users\user\AppData\Local\Temp\WER-60980-0.sysdata.xml C:\Users\user\AppData\Local\Temp\WER6315.tmp.version.txt

Read our privacy statement:

 http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

I'm atttaching 2 minidump files from the last BSOD

Attachments

Mini062808-01.dmp Download (264.2 KB) - added by dimmanramone 6 years ago.
Mini062808-02.dmp Download (274.4 KB) - added by dimmanramone 6 years ago.

Change History

Changed 6 years ago by dimmanramone

Changed 6 years ago by dimmanramone

comment:1 Changed 6 years ago by sandervl73

Both crashes are caused by the NTFS file system driver. Are you using an NTFS file system driver to access the windows partition in Ubuntu? As far as I know that's only considered to be safe when reading, not writing. Especially with Vista.

My guess is that the linux ntfs driver messed something up that caused Vista to freak out. Why not reinstall the XP guest in Vista or find some way to copy it (usb disk)?

comment:2 Changed 6 years ago by dimmanramone

Yes I'm using ntfs-3g driver to read and write from one NFTS partition in Ubuntu, I never actually had any problem with that before.

I will try to install XP guest in Vista(and run them from Ubuntu also) and I will post the results.

comment:3 Changed 6 years ago by jeenuv

I think I'm facing the same problem. Except for the following differences.

I created the VDI in Ubuntu (32-bit). I'm getting BSOD when I shut down the guest (Windows XP) running it on Vista host (32-bit)

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem is still current with VirtualBox 2.2.4 or 3.0.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use