VirtualBox

Ticket #17852 (closed defect: invalid)

Opened 3 months ago

Last modified 2 months ago

[Hardenning Issues] - All proposed options tryed

Reported by: JCCJCC Owned by:
Priority: blocker Component: other
Version: VirtualBox 5.2.14 Keywords: hardening
Cc: Guest type: Windows
Host type: Windows

Description

Hi,

I was working with vbox for a while without issues. This week I began working with a new laptop and I'm not able to start any kind of VM that worked before and I'm really stuck without being able to work.

I already tried every solution described in this forum and all the guidelines. Current status: Windows 10 Pro vagrant 2.1.1 virtual box 5.2.12

already tryed:

  • sfc /scannow
  • disable antivirus
  • hyper-v is disabled
  • several restarts and reinstallations of the VM of the VBox and several host restarts (always with "run as administrator")

In attachement there's the hardening log. Anyone have a hint on what could be the issue?

Thanks

Attachments

VBoxHardening.zip Download (5.5 KB) - added by JCCJCC 3 months ago.
hardening log

Change History

Changed 3 months ago by JCCJCC

hardening log

comment:1 Changed 2 months ago by socratis

bac.24c8: Error -5640 in supR3HardenedWinReSpawn! (enmWhat=1)
bac.24c8: More than one thread in process

You have an invasive application that's injecting a thread into a VM process. You have to find out what that application of yours is. Antivirus? Filtering? Nanny software?

comment:2 Changed 2 months ago by mhanor

The culprit is Forcepoint DLP Endpoint Agent.  https://forums.virtualbox.org/viewtopic.php?f=6&t=88591

comment:3 Changed 2 months ago by janitor

  • Status changed from new to closed
  • Resolution set to invalid

It's usually better and faster, if issues get first addressed in the  VirtualBox forums. ... (socratis: sorry for stealing your line :).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use