VirtualBox

Ticket #17808 (closed defect: invalid)

Opened 5 years ago

Last modified 4 years ago

Weird Hang on Resize Windows VM Guests

Reported by: WMurdockJr Owned by:
Component: GUI Version: VirtualBox 5.2.12
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

While attempting to resize a guest Window VM results in the VM being unavailable. The only thing that works is to Power Off. You can't get the VM window to except any input from the mouse or keyboard. I currently use this to test Windows Preview builds.

Change History

comment:1 Changed 4 years ago by socratis

  1. It's usually better and faster, if issues get first addressed in the  VirtualBox forums. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours not a bug and someone from the developers has to deal with it and close it as "Invalid".
  1. You were supposed to follow these steps when you filed the bug, and provide a VBox.log:

    Attach a (full) log file ("Machine" menu/"Show Log" in the main VirtualBox Manager window) straight away to save time for you and for us. The log file contains a lot of useful information about both the host and the guest systems as well as information about what happened during a particular machine run. Please do not cut and paste it.

comment:2 Changed 4 years ago by janitor

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use