VirtualBox

Ticket #17764 (closed defect: invalid)

Opened 2 years ago

Last modified 2 years ago

Fedora 28 guest -> invalid

Reported by: pepco Owned by:
Component: other Version: VirtualBox 5.2.12
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Hi,

I'm not able to start Fedora 28 guest on Windows 10 host. In the past 2 weeks, some times it was working sometimes not. Not sure what is wrong

Attachments

error.PNG Download (20.4 KB) - added by pepco 2 years ago.
error when starting VM
VBoxHardening.log Download (78.6 KB) - added by pepco 2 years ago.
log file

Change History

Changed 2 years ago by pepco

error when starting VM

Changed 2 years ago by pepco

log file

comment:1 Changed 2 years ago by socratis

Please read really carefully the following FAQ:  Diagnosing VirtualBox Hardening Issues for some generic guidelines/ideas. Those are guidelines, you have to use your judgement...

I'd start with Symantec...

May I suggest something? It's usually better and faster, if issues get first addressed in the  VirtualBox forums. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid".

comment:2 Changed 2 years ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from Fedora 28 guest to Fedora 28 guest -> invalid

Please re-open if this still seems like a bug after further investigation.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use