VirtualBox

Ticket #17745 (closed defect: duplicate)

Opened 3 years ago

Last modified 19 months ago

Add full support for IvyBridge for guests

Reported by: MikhailRokhin Owned by:
Component: other Version: VirtualBox 5.2.10
Keywords: F16C FMA BMI AVX2 IvyBridge FullSupport Cc:
Guest type: BSD Host type: Windows

Description

Please, add full CPU IvyBridge features support for guests (F16c , FMA , BMI , etc).

And further more at https://www.virtualbox.org/ticket/15471

Change History

comment:1 Changed 3 years ago by socratis

And why isn't this the logical extension of, and as a consequence, a duplicate of #15471?

comment:2 Changed 19 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate

Closing as duplicate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use