VirtualBox

Ticket #17737 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 years ago

Sound is still broken in the 5.1.36

Reported by: boxer01 Owned by:
Component: audio Version: VirtualBox 5.1.36
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

I create this ticket because the situation is still the same as in the 5.1.34 and nobody reacted on the last ticket for that version: #17614. All of the problems on different combinations are described in that ticket.

Change History

comment:1 Changed 3 years ago by socratis

Duplicate of #17614.

If you keep on creating duplicates, you might actually have the opposite effect of what you're hoping for. Keep in mind that psychological pressure, the sort that you are trying to apply, actually makes the developers less keen to look at an issue.

comment:2 Changed 2 years ago by boxer01

This one should be probably closed: 5.1 isn’t supported for almost a year now and this is almost working in the current 5.2.28 and 6.0.6 versions.

comment:3 Changed 2 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use