VirtualBox

Ticket #17465 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

Bridged Adapter NOT Working Again

Reported by: DonC Owned by:
Component: network Version: VirtualBox 5.2.4
Keywords: bridged adapter network Cc:
Guest type: Windows Host type: Windows

Description

I updated to version 5.2.4 and then 5.2.6 r120293 (Qt5.6.2) and if the Bridged Adapter is chosen the Linux system does not start up with a network connection.

As a temporary workaround, like the last time, I changed to the NAT network which works.

This seems to be a regression error.

Attachments

full.log Download (177.1 KB) - added by DonC 5 years ago.
Full Log file from main window.

Change History

Changed 5 years ago by DonC

Full Log file from main window.

comment:1 Changed 5 years ago by DonC

Please close this issue. It seems to rater be a bug I found in my router software.

comment:2 Changed 5 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to invalid

comment:3 Changed 5 years ago by vushakov

Thanks for the update. By any chance was that a problem with getting a DHCP lease from the router?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use