VirtualBox

Ticket #1746 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Assert in /home/vbox/vbox-1.6.2/src/VBox/Runtime/r3/linux/semevent-linux.cpp(186)

Reported by: mkato Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Host: Fedora 9 x86-64
Guest: RHEL 4.5

When I copy a file from network using SCP, VirtualBox sometimes crashes by assertion. All crashes are into same function like the following.

Log created: 2008-06-18T07:28:24.460129000Z
Executable: /usr/lib/virtualbox/VirtualBox
Arg[0]: /usr/lib/virtualbox/VirtualBox
Arg[1]: -comment
Arg[2]: Miracle Linux 4.0
Arg[3]: -startvm
Arg[4]: 346e82b1-78de-4347-a780-59226720c070

!!Assertion Failed!!
Expression: i < 4096
Location  : /home/vbox/vbox-1.6.2/src/VBox/Runtime/r3/linux/semevent-linux.cpp(186) int RTSemEventSignal(RTSEMEVENTINTERNAL*)
iCur=0x1 pThis=000000000209d230

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 616.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use