VirtualBox

Ticket #17441 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Upgraded Fedora Wont Boot

Reported by: hairy_cheese Owned by:
Component: other Version: VirtualBox 5.2.4
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Hi, I'm trying to upgrade a hosted Fedora25 machine to 26 or 27 using dnf update. The update proceeds just fine but when I try to boot one of the new kernels from grub it immediately goes to guru mediation. The old kernel still boots just fine. The log and png are attached.

Attachments

VBox.log Download (186.1 KB) - added by hairy_cheese 3 years ago.
VBox.png Download (938 bytes) - added by hairy_cheese 3 years ago.

Change History

Changed 3 years ago by hairy_cheese

Changed 3 years ago by hairy_cheese

comment:1 Changed 3 years ago by socratis

You have the following in your VBox.log:

00:00:12.370914 !! VCPU0: Guru Meditation -1668 (VERR_PGM_INVALID_CR3_ADDR) 

Work is being done to address the fix by the new, updated kernels that address the KPTI issue. This is a duplicate of #17436.

comment:2 Changed 3 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use