VirtualBox

Ticket #1741 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

"VirtualBox Guest Additions Service" does not start on guest

Reported by: edebont Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I have installed Virtualbox 1.6.2 on a Windows Vista 64 host. I have installed a Windows 2003 and Windows XP guest and ran the Install Guest additions. Mouse/Graphics seem to be installed ok. However the guest additions has also installed a service called "VirtualBox Guest Additions Service" which cannot be started on both Windows 2003 and Windows XP guests.

Attachments

VBox.log Download (48.3 KB) - added by nvivo 6 years ago.
Log file. Clean install of VBox and Windows 2003 SP, service doesn't start.

Change History

comment:1 Changed 6 years ago by nvivo

I'm also experiencing this problem. Using Ubuntu 8.04 x64 as host, Win 2003 SP2 as guest. Mouse integration works but the service doesn't start.

On event viewer, I get 2 errors.

1: Timeout (30000 milliseconds) waiting for the VirtualBox Guest Additions Service service to connect. 2: The VirtualBox Guest Additions Service service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion.

I'll attach the log.

The priority should be changed to critical.

Changed 6 years ago by nvivo

Log file. Clean install of VBox and Windows 2003 SP, service doesn't start.

comment:2 Changed 6 years ago by vitamin

I can confirm that problem. Using Debian etch or Mac OS X 10.5.3 as host and Windows FLP as guest.

comment:3 Changed 6 years ago by pentagonik

This error isn't critical, since the VirtualBox Guest Additions Service already did the required actions before this message appears. However, this issue already is fixed and will be available in the next upcoming release.

comment:4 Changed 6 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use