VirtualBox

Ticket #17385 (closed defect: duplicate)

Opened 9 months ago

Last modified 9 months ago

OVA file made with VirtualBox 5.2.4 can't be read by VMware vCenter 6.5

Reported by: BasicTheProgram Owned by:
Priority: major Component: OVF
Version: VirtualBox 5.2.4 Keywords: VMware OVF
Cc: Guest type: Windows
Host type: Mac OS X

Description (last modified by vushakov) (diff)

Related to #7982 (which is VirtualBox 4.x defect report)

The virtualization format 0.9 no longer works!

Using Virtualbox 5.2.4 r119785 Export Appliance..., Selecting Open Virtualization Format 0.9 results in:

<vssd:VirtualSystemType>vmx-6</vssd:VirtualSystemType>

But OVF import on VMCA 6.5 throws an error, "OVF 0.9 is not supported. Invalid name space"

Using Virtualbox 5.2.4 r119785 Export Appliance..., Selecting Open Virtualization Format 1.0, create manifest file checked results in:

<vssd:VirtualSystemType>virtualbox-2.2</vssd:VirtualSystemType>

Throws error invalid OVF checksum algorithm: SHA1

Using Virtualbox 5.2.4 r119785 Export Appliance..., Selecting Open Virtualization Format 1.0, create manifest file NOT checked results in:

<vssd:VirtualSystemType>virtualbox-2.2</vssd:VirtualSystemType>

Not recognized by VMCA 6.5 on OVF import.

Using Virtualbox 5.2.4 r119785 Export Appliance..., Selecting Open Virtualization Format 2.0, create manifest file checked results in:

<vssd:VirtualSystemType>virtualbox-2.2</vssd:VirtualSystemType>

Throws error invalid OVF checksum algorithm: SHA256

Using Virtualbox 5.2.4 r119785 Export Appliance..., Selecting Open Virtualization Format 2.0, create manifest file NOT checked results in:

<vssd:VirtualSystemType>virtualbox-2.2</vssd:VirtualSystemType>

Not recognized by VMCA 6.5 on OVF import.

Change History

comment:1 in reply to: ↑ description Changed 9 months ago by socratis

Replying to BasicTheProgram:

Related to https://www.virtualbox.org/ticket/7982 (which is VirtualBox 4.x defect report)

Which means it's actually a duplicate of #7982 (where you also posted the exact same message).

A ticket has an "opened on" date/version and a "resolved" date/version. If you were to open a new ticket for every intermediate version between the opened the the resolved date, there would be chaos! Even if a ticket is resolved and closed, you should re-open the existing ticket instead of opening a new one. It gives more context and history to the issue.

comment:2 Changed 9 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

comment:3 Changed 9 months ago by BasicTheProgram

Ironically no one had responded or done anything on https://www.virtualbox.org/ticket/7982 for 3 years until I opened this ticket. And many bug trackers treat reports between MAJOR releases as different products. And I included this information in https://www.virtualbox.org/ticket/7982 as well.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use