VirtualBox

Ticket #17343 (closed defect: worksforme)

Opened 11 days ago

Last modified 9 days ago

Virtualbox 5.2.2 crash on win10 v16299, cause blue screen

Reported by: Sion Owned by:
Priority: major Component: other
Version: VirtualBox 5.2.0 Keywords: win10,16299
Cc: Guest type: other
Host type: other

Description

my virtualbox was work fine before, version V5.2.0 with win10 64bit. last weekend i update my laptop to latest(WIN10,V16299) OS, and now it turned to blue screen with "system exception" when i start my virtual OS winxp. i update virtualbox to latest v5.2.2, but failed at the same point as above. BTW, my laptop extend a LCD by HDMI. i have not idea what happened, here is the event log:

日志名称: System 来源: Microsoft-Windows-WER-SystemErrorReporting 日期: 2017/12/4 17:43:01 事件 ID: 1001 任务类别: 无 级别: 错误 关键字: 经典 用户: 暂缺 计算机: apatzl0036.apatoezl.com 描述: 计算机已经从检测错误后重新启动。检测错误: 0x0000003b (0x00000000c0000096, 0xffff8e00ed19c8b3, 0xffff8a007d7bec50, 0x0000000000000000)。已将转储的数据保存在: C:\WINDOWS\MEMORY.DMP。报告 ID: 2f8cd15c-50bf-49f4-a44b-e190258e1868。 事件 Xml: <Event xmlns=" http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" /> <EventID Qualifiers="16384">1001</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-12-04T09:43:01.681278800Z" /> <EventRecordID>1268</EventRecordID> <Correlation /> <Execution ProcessID="0" ThreadID="0" /> <Channel>System</Channel> <Computer>apatzl0036.apatoezl.com</Computer> <Security />

</System> <EventData>

<Data Name="param1">0x0000003b (0x00000000c0000096, 0xffff8e00ed19c8b3, 0xffff8a007d7bec50, 0x0000000000000000)</Data> <Data Name="param2">C:\WINDOWS\MEMORY.DMP</Data> <Data Name="param3">2f8cd15c-50bf-49f4-a44b-e190258e1868</Data>

</EventData>

</Event>

Attachments

err1.evtx Download (68.0 KB) - added by Sion 11 days ago.
event log1
err2.evtx Download (68.0 KB) - added by Sion 11 days ago.
event log2

Change History

Changed 11 days ago by Sion

event log1

Changed 11 days ago by Sion

event log2

comment:1 Changed 11 days ago by Sion

thanks in advance for any advice.

comment:2 follow-up: ↓ 3 Changed 10 days ago by socratis

After making 110% sure that Hyper-V is disabled in the Windows Features, you might want to  make sure that Fast Boot is disabled and do a cold boot (i.e. shut down the host for a minute or two). You also must make sure that nothing else is using Hyper-V, things like antivirus, debuggers, emulators, etc. Check out the article  Diagnosing VirtualBox Hardening Issues to get some ideas...

comment:3 in reply to: ↑ 2 Changed 9 days ago by Sion

Replying to socratis:

After making 110% sure that Hyper-V is disabled in the Windows Features, you might want to  make sure that Fast Boot is disabled and do a cold boot (i.e. shut down the host for a minute or two). You also must make sure that nothing else is using Hyper-V, things like antivirus, debuggers, emulators, etc. Check out the article  Diagnosing VirtualBox Hardening Issues to get some ideas...

Thanks so much, i disabled Hyper-V and now it work fine!

comment:4 Changed 9 days ago by socratis

Thank you for the feedback. May I suggest something? It's usually better and faster, if issues get first addressed in the  VirtualBox forums. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is not a bug and someone from the developers has to deal with it and close it as "WorksForMe".

comment:5 Changed 9 days ago by vushakov

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use