VirtualBox

Ticket #17309 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Sound breaks off after upgrade to 5.2

Reported by: denZXabc Owned by:
Component: audio Version: VirtualBox 5.2.0
Keywords: audio sound Cc:
Guest type: Windows Host type: Windows

Description

Host: Win 2012 R2 Guest: Win 2012 R2 Using line in/out audio. After upgrade to VirtualBox 5.2 sound (audio output) has lots of artifacts: sound breaks off, there's a huge echo. Audio input is not affected.

It worked well on all 5.1.x versions of VirtualBox.

Change History

comment:1 Changed 2 years ago by socratis

Duplicate of #17225, as you yourself noticed and commented.

comment:2 Changed 2 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use