VirtualBox

Ticket #17238 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

installation on Mac OS HighSierra

Reported by: 3dConsulting Owned by:
Component: other Version: VirtualBox 5.2.0
Keywords: Cc:
Guest type: other Host type: other

Description

Kernel driver not installed (rc=-1908)

Make sure the kernel module has been loaded successfully.

where: suplibOsInit what: 3 VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.


No way to install VirtualBox on my MacBook Pro No image "vbox-install.png" attached to Ticket #17238

Attachments

vbox-install copie.jpg Download (67.3 KB) - added by 3dConsulting 3 years ago.
error on install

Change History

Changed 3 years ago by 3dConsulting

error on install

comment:1 Changed 3 years ago by socratis

May I suggest something? It's usually better and faster, if issues like this one (configuration, question) get first addressed in the  VirtualBox forums. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid".

So, if you can, please open a new thread in the  VirtualBox on Mac OS X Hosts section of the forums. Please be sure to mention that you came from the bug tracker and include the ticket number.

comment:2 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #17237

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use