VirtualBox

Ticket #1716 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VBoxHeadless crash => Fixed in 1.6.4

Reported by: dlawson Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords: windows ubuntu linux crash segfault
Cc: Guest type: other
Host type: other

Description

I am running VirtualBox 1.62 on Ubuntu 8.04 64-bit on a dual quadcore Xeon with 8 Gigs of Ram.

I have a headless virtual machine running Windows Server 2003 R2 Standard 32-bit, with 1 Gb of Ram and a 30 gig vdi. I have been getting seemingly random crashes of the virtual machine. There isn't anything in the log file, and when I run VBoxHeadless, it just quits with a Segmentation Fault. This has happened during reboots, while installing Active Directory, when using the CD image, etc. The only reproducible crash I can get it if you run the installer for the Guest Additions after they have already been installed. I get the following in kernel.log:

VBoxHeadless[5298]: segfault at 4 rip 7f905f308905 rsp 42838ad0 error 4

Change History

comment:1 Changed 6 years ago by dlawson

I have a core dump available for one of the crashes. It is pretty large, (500 MB compressed), so e-mail me if you want a link to it.

comment:2 in reply to: ↑ description Changed 6 years ago by dlawson

I have a core dump available for one of the crashes. It is pretty large, (500 MB compressed), so e-mail me if you want a link to it.

comment:3 Changed 6 years ago by frank

Thanks, got the core dump. Investigating.

comment:4 Changed 6 years ago by frank

  • Summary changed from VirtualBox keeps crashing with Windows Server 2003 32-Bit guest to VBoxHeadless crash => Fixed in 1.6.4

It turns out that we fixed this bug already in our SVN. The fix will be included in 1.6.4.

comment:5 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 1678

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use