VirtualBox

Ticket #16927 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

Virtual Box 5.1.24 Manager window without title bar or window buttons -> not a bug

Reported by: Javier Andre Owned by:
Component: other Version: VirtualBox 5.1.22
Keywords: 5.1.24 Cc:
Guest type: other Host type: other

Description

Virtual Box 5.1.24 Manager window displays without title bar or window buttons. In addition, the Manager window cannot be moved, displays on a partial screen anchored to the top left corner of the screen. Manager window can only be closed by pressing Alt-F4.

Is there a way to choose the Manager window title bar to display?

Virtual Box 5.1.22 did not have this problem. Also, there is no 5.1.24 version in this ticket system Version box.

Attachments

virutalboxmanager5.1.24.png Download (177.0 KB) - added by Javier Andre 3 years ago.
Image of Virtual Box 5.1.24 Manager window without title bar

Change History

Changed 3 years ago by Javier Andre

Image of Virtual Box 5.1.24 Manager window without title bar

comment:1 follow-up: ↓ 2 Changed 3 years ago by socratis

This looks like the window has been dragged over the top part of your screen. Can you press "Alt+Space", "M", followed by the arrow keys and "<Enter>". That will allow you to move the window with the keyboard. Try a couple of down-arrow keys for the move.

comment:2 in reply to: ↑ 1 Changed 3 years ago by Javier Andre

Replying to socratis:

This looks like the window has been dragged over the top part of your screen. Can you press "Alt+Space", "M", followed by the arrow keys and "<Enter>". That will allow you to move the window with the keyboard. Try a couple of down-arrow keys for the move.

You're right. Why would the window get "stuck" over the top of the screen? I've never seen this happen to a Window. I tried to make it go over the top of the window and I could not. Is this a bug or something that happens to all windows in Windows?

Thanks!

comment:3 Changed 3 years ago by socratis

This is not a "bug", this is not something that happens to all windows in Windows. It's something that sometimes might happen to some windows. And I believe that Windows is not the only one that has seen that, but it's the most common. The window manager gets out of whack...

comment:4 Changed 3 years ago by Javier Andre

Ok, good to know.

comment:5 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to worksforme
  • Summary changed from Virtual Box 5.1.24 Manager window without title bar or window buttons to Virtual Box 5.1.24 Manager window without title bar or window buttons -> not a bug
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use