VirtualBox

Ticket #16694 (new defect)

Opened 22 months ago

Last modified 22 months ago

Host fails to resume from suspend when virtualbox installed

Reported by: silles Owned by:
Component: host support Version: VirtualBox 5.1.18
Keywords: suspend to ram Cc:
Guest type: other Host type: Linux

Description

Since I installed virtualbox my laptop fails to suspend to RAM properly.

Looks like it suspends, but when I open the lid it just reboots.

Laptop is a Dell XPS 13 9350 Developer edition OS: Ubuntu 16.10 / 17.04 Virtual box does not need to be running, just installed

Steps to reproduce:

  • close lid and suspend to ram
  • open lid and it will just restarts most of the time

From the logs: Suspending:

Apr 21 16:55:24 XPS13 systemd[1]: Starting TLP suspend/resume... Apr 21 16:55:24 XPS13 psensor.desktop[15786]: [2017-04-21T15:55:24] [ERR] lmsensor: Cannot get value of subfeature temp1_input: I/O error. Apr 21 16:55:24 XPS13 systemd[1]: Started TLP suspend/resume. Apr 21 16:55:24 XPS13 systemd[1]: Reached target Sleep. Apr 21 16:55:24 XPS13 systemd[1]: Starting Suspend... Apr 21 16:55:24 XPS13 systemd-sleep[26264]: Failed to connect to non-global ctrl_ifname: (nil) error: No such file or directory Apr 21 16:55:24 XPS13 systemd-sleep[26265]: /lib/systemd/system-sleep/wpasupplicant failed with error code 255. Apr 21 16:55:24 XPS13 systemd-sleep[26264]: Suspending system... Suspend never finished

And it just reboots: Apr 21 17:59:10 XPS13 rsyslogd: [origin software="rsyslogd" swVersion="8.16.0" x-pid="902" x-info=" http://www.rsyslog.com"] start

Let me know if more info is needed

Change History

comment:1 Changed 22 months ago by silles

I confirmed the bug by uninstalling virtualbox and managed to suspend/resume 10x times, no other changes were made.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use