VirtualBox

Ticket #16592 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

Processor Core on 100% with VirtualBox

Reported by: jcsanjos Owned by:
Component: VMM Version: VirtualBox 5.1.18
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

When the VM start the process turn 100%. This produces processor heating.

Attachments

57.png Download (474.8 KB) - added by jcsanjos 3 years ago.

Change History

Changed 3 years ago by jcsanjos

comment:1 Changed 3 years ago by socratis

May I suggest something? It's usually better and faster, if problems like this one (configuration, question) get first addressed in the forums ( https://forums.virtualbox.org/). More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of.

For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid". The reason? Windows update is most probably running, and that's a known problem even with real computers.

So, if you can, please open a new thread in the  Windows Guests section of the forums. Be sure to say that you came from the bugtracker and include the ticket number.

comment:2 Changed 3 years ago by frank

  • priority changed from critical to major
  • Status changed from new to closed
  • Host type changed from Windows to Linux
  • Resolution set to worksforme
  • Guest type changed from Linux to Windows

I agree with socratis. The Windows guest is most probably busy. And without a VBox.log file we cannot help anyway.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use