VirtualBox

Ticket #16444 (closed defect: fixed)

Opened 23 months ago

Last modified 4 months ago

RDP aborts Machine on quit => fixed

Reported by: Kai_Mildner Owned by:
Priority: major Component: RDP
Version: VirtualBox 5.1.14 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I have an Ubuntu 16.04 host System and an Windows 10 Enterprise N Guest.

Guest additions 5.1.14 installed.

  1. When i start the machine headless and connect to it via Standard Microsoft RDP-Client everthing is fine.
  2. When i close this connection the virtual machine state is set to aborted and the machine is down.

Change History

comment:1 Changed 4 months ago by klaus

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from RDP aborts Machine on quit to RDP aborts Machine on quit => fixed

Fixed in 5.2.18 (not due to this bug report which lacked all information how to reproduce), because of a forum post which did.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use