VirtualBox

Ticket #16415 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Mini Toolbar Unresponsive in Fullscreen/Seamless -> duplicate of #16325

Reported by: PiranhaPhish Owned by:
Component: GUI Version: VirtualBox 5.1.14
Keywords: mini toolbar menu click Cc:
Guest type: all Host type: Linux

Description

Recently, the mini-toolbar has stopped working. It auto-appears properly but all of the menu options (including pin, minimize, restore, close) are unresponsive to mouse clicks.

This is the case in both fullscreen and seamless modes. The Host+Home popup works properly and the VM otherwise runs fine. Multiple VMs are affected including both a Windows and Linux guest.

I have a suspicion that this may be related to a recent upgrade from KDE Plasma 5.7 to 5.8 on the host.

Change History

comment:1 Changed 3 years ago by NoPH8

I also have the same trouble. The mini toolbar is displayed properly, but I can't select anything. There is no different where the mini toolbar is: at the top or at the bottom of the screen.

I downloaded test build of the Virtualbox (Version 5.1.13 r112787 (Qt5.6.1)) and Extension pack and I installed it. It works perfect. Mini toolbar is completely working. But in the release builds it does not work.

Host OS: Arch Linux 4.8.13-1-ARCH KDE (Plasma 5) with latest updates

Virtualbox: Virtualbox x64 5.1.12 and 5.1.14; VirtualBox Extension Pack 5.1.12 and 5.1.14; GuestAddition (Windows Guest) 5.1.12 and 5.1.14

GuestOS: MS Windows 2k8 x64 - fully patched; GuestAddition (Windows Guest) 5.1.12 and 5.1.14

comment:2 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Mini Toolbar Unresponsive in Fullscreen/Seamless to Mini Toolbar Unresponsive in Fullscreen/Seamless -> duplicate of #16325

Duplicate of #16325, thank you PiranhaPhish for pointing this out. NoPH8, please add your comment there. If the problem goes away with test builds (please try a more recent one!) then it might be due to the host Qt library, as the test builds use a bundled one if I recall correctly.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use