VirtualBox

Ticket #16405 (closed defect: worksforme)

Opened 2 years ago

Last modified 2 years ago

Ubuntu not booting after GuestAdditions 5.1.14.112925 update

Reported by: jjaaskel Owned by:
Component: guest additions Version: VirtualBox 5.1.14
Keywords: guest additions ubuntu black screen not booting Cc:
Guest type: Linux Host type: Windows

Description

I am running Ubuntu 16.04.1 in VirtualBox inside of Windows 10. On Ubuntu side there was popup suggesting update of GuestAdditions to latest one which I did and installed version 5.1.14.112924 and rebooted guest OS. After that Ubuntu is not anymore booting up but everytime hangs for phase were there is black screen changing the size constantly. I have tried to disable 3D acceleration as well but without success.

Then I did fresh install of Ubuntu and after I installed again latest Guest Additions same thing happens again, so this 100% repro for me. I can provide logs files in case you provide instructions how to take/provide those. Thanks!

Attachments

VBox.log Download (198.4 KB) - added by jjaaskel 2 years ago.

Change History

comment:1 Changed 2 years ago by frank

Please provide at least the VBox.log file for such a VM session. Also, I assume that your guest boots but you don't get to the graphical desktop. In that case the /var/log/Xorg.0.log file of your guest would be interesting. What happens if you switch your guest to virtual console 1 (HostKey + F1), are you able to login at the text console? If so, check the /var/log/Xorg.0.log file and copy it to the host.

Changed 2 years ago by jjaaskel

comment:2 Changed 2 years ago by jjaaskel

Please find attached vbox.log file of the unsuccesfull boot after updating guest additions to 5.1.14.119924 (it was the latest I did found from  http://download.virtualbox.org/virtualbox/5.1.14/). I also tried to switch few times during bootup to virtual console 1 (HostKey + F1), but without success. Only thing which was happening with that, was that I could see for couple of seconds black screen with "Ubuntu 16.04" string and moving "balls".

comment:3 Changed 2 years ago by jjaaskel

Any updates for this one? My collegue is having same machine (Lenovo T460s) as I do and is having exactly same problem.

comment:4 Changed 2 years ago by frank

Thank you for the VBox.log file. The log file does not contain any string like "VMMDev: Guest Additions information report:..." therefore it looks to me like the installation of the Guest Additions was not successful. When you install the Guest Additions several log files are created, for instance /var/log/vboxadd-install.log. Please attach this log file to this ticket. My wild guess is that for some reaons the compilation of the guest kernel modules fails but the log file should show the reason.

comment:5 Changed 2 years ago by jjaaskel

Thanks for getting back to this. My collegue did try a re-install of guest additions (after recovering snapshot) and it worked just fine.

I used to have (because of above issue) guest additions 5.0.18_Ubuntu (which was old version working ok) and also now tried to update latest version 5.1.16 r113841 which seems to work also without issues.

So I think you can close this ticket.

comment:6 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks for the information!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use