VirtualBox

Ticket #16244 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

HiDPI host (KDE Plasma 5) menu clicks are in wrong place -> duplicate of #16244

Reported by: davewthompson Owned by:
Component: GUI Version: VirtualBox 5.1.6
Keywords: qt, hidpi Cc:
Guest type: Windows Host type: Linux

Description

When using KDE Plasma 5 as a host, menu clicks in the UI are misplaced; clicking a menu item in the VirtualBox UI causes the click to be registered inside the guest OS window.

Clicks also do not register anywhere inside the window sometimes (multiple client clicks required to get the guest OS to realise one single click).

OS: Kubuntu 16.10 (fresh installation) PC: Dell XPS 13 Late 2016

Change History

comment:1 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from HiDPI host (KDE Plasma 5) menu clicks are in wrong place to HiDPI host (KDE Plasma 5) menu clicks are in wrong place -> duplicate of #16244

Duplicate of #16244.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use