VirtualBox

Ticket #15894 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Host shared-folder stop working and guest hangs

Reported by: lalex86 Owned by:
Component: other Version: VirtualBox 5.1.4
Keywords: shared folder Cc:
Guest type: Windows Host type: Windows

Description

Hi,

i recently experiencied a problem with a virtual machine running Windows 7 as guest on a Windows 10 Host.

An entire drive of the host (DRIVE_D) is shared (permanent, automount) with the guest with full rights. All works fine for some hours then the shared drive stops working and becomes inaccessible from the guest (it works normally on host side). Then the virtual machine hangs and i can only reset and restart it.

The machine was working fine until recent versions of Virtual Box. THe problem started surely from when i upgraded to 5.1 family, maybe with last updates of the 4.x family, too.

I attach the log where you can see some RESET due to VM locks.

Thanks Alessandro

Attachments

VBox.log Download (175.7 KB) - added by lalex86 4 years ago.
Log file

Change History

Changed 4 years ago by lalex86

Log file

comment:1 Changed 4 years ago by Frykky

I have the same problem and is very frustrating!

comment:2 Changed 4 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15662

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use