VirtualBox

Ticket #1581 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

VirtualBox blocks my Windows key (reproducible)

Reported by: itmozart Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

While I am running a Virtual machine, quite often (but not always) the Windows key of the host computer is locked, that is, it doesn't work.

Host: Vista Home Premium Guest: Vista Home Premium. CPU: Intel Centrino Duo

Actually, I remember this happening also with 1.5.

Change History

comment:1 Changed 6 years ago by frank

  • Host type changed from other to Windows

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

If the VM window has focus, it will grab the windows key. I can't reproduce your problem when the VM window doesn't have focus. Retest with the latest version (1.6.6 or 2.0) please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use