VirtualBox

Ticket #15768 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Display stops refreshing after trying to "move" stuff around -> duplicate of #15511

Reported by: KennyDr Owned by:
Component: guest additions/x11/graphics Version: VirtualBox 5.1.2
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Host: "Windows 10", Guest: "Lubuntu 16.04", VirtualBox 5.1.2 r108956 win.amd64

If the guest addons version 5.1.2 is installed (Vbox.log.1) the guest stops refreshing the display, when stuff is moved around. A quick example is, open firefox, search for "asd", pick the first entry, click down on it (dont release), hold it and try to move the link. After that, the machine stops refreshing. I've found out only one way of "force" refreshing the current state, which is alternating between host and guest.

I've installed the version 5.0.16(VBox.log). That version is working for that matter.

Best regards Ken

Attachments

VBox.log Download (105.0 KB) - added by KennyDr 3 years ago.
Vbox.log, guest addons 5.0.16 installed
VBox.log.1 Download (279.5 KB) - added by KennyDr 3 years ago.
Vbox.log, guest addons 5.1.2 installed

Change History

Changed 3 years ago by KennyDr

Vbox.log, guest addons 5.0.16 installed

Changed 3 years ago by KennyDr

Vbox.log, guest addons 5.1.2 installed

comment:1 Changed 3 years ago by michael

If there is a message in Xorg.0.log about disabling dirty updates or similar then this is a bug in X.Org. It is fixed in 1.18.4 ("modesetting: resubmit dirty rects on EINVAL (v2)"). Perhaps you can ask Canonical to back-port it to Ubuntu 16.04?

comment:2 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from other to guest additions/x11/graphics
  • Summary changed from Display stops refreshing after trying to "move" stuff around to Display stops refreshing after trying to "move" stuff around -> duplicate of #15511

No answer, marking as a duplicate of #15511.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use