VirtualBox

Ticket #15740 (closed defect: invalid)

Opened 4 years ago

Last modified 3 years ago

Guru Meditation 1155 (VINF_EM_TRIPLE_FAULT) Win 10 Guest on Win 7 Host

Reported by: Papo Owned by:
Component: other Version: VirtualBox 5.1.2
Keywords: VINF_EM_TRIPLE_FAULT Cc:
Guest type: Windows Host type: Windows

Description

10 seconds indicates a Critical Error after starting the virtualbox (Win 10) Installation.

00:00:07.252383 !! Guru Meditation 1155 (VINF_EM_TRIPLE_FAULT)

Attachments

VBox.log Download (211.8 KB) - added by Papo 4 years ago.
VBox.png Download (3.0 KB) - added by Papo 4 years ago.
W10.jpg Download (109.8 KB) - added by Papo 4 years ago.
Error.jpg Download (48.9 KB) - added by Papo 4 years ago.

Change History

Changed 4 years ago by Papo

Changed 4 years ago by Papo

comment:1 Changed 4 years ago by frank

Is this error reproducible? Does it still happen with VBox 5.1.2?

Changed 4 years ago by Papo

comment:2 Changed 4 years ago by Papo

My VBox Updated to 5.1.2 B108956, but the problem is same.

I tried to restore settings for all, but there is no good result. I enclose a VBox window (W10.jpg), and bug reports (Error.jpg)

The other virtual machines correctly installed, and running correctly.

Last edited 4 years ago by Papo (previous) (diff)

Changed 4 years ago by Papo

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

Actually a second look at your log file reveals the problem: NX is disabled on the host but Windows 10 (your guest) requires PAE and NX. Try to enable NX on the host, otherwise you will not be able to boot your guest. See here:

00:00:02.328976 HM: NX not enabled on the host, unavailable to PAE guest
...
00:00:02.330077   NX - No-Execute/Execute-Disable                         = 0 (0)

comment:4 Changed 3 years ago by frank

Enabling NX on the host probably means to enable NX in the BIOS settings. It might be also necessary to enable DEP in the Windows Advanced System settings.

comment:5 Changed 3 years ago by Papo

The problem is solved. The ban was a mistake DEP BIOS. I enabled and installed the Win10. Thank you very much for your help. :)

Last edited 3 years ago by Papo (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use