VirtualBox

Ticket #1566 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Cannot install Solaris 10 (SATA problem)

Reported by: minovc Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi,

Recently I had problems with my Virtualbox 1.5.2 and Solaris 10 installation (issue #1557) but after upgrade to VirtualBox 1.6.0 my installation has started correctly. The installation was correct until the initialization of the system and in that moment it frees. I have tryed several times but the error is same.

Attachments

Solaris 10-2008-05-19-11-08-52.log Download (30.6 KB) - added by minovc 6 years ago.
snapshot1.png Download (109.8 KB) - added by minovc 6 years ago.

Change History

Changed 6 years ago by minovc

Changed 6 years ago by minovc

comment:1 Changed 6 years ago by minovc

Hi guys,

I've installed Solaris 10. The error was in hard disk configuration. When I put IDE hard disk instead SATA hard disk all was normally. I think that VirtualBox does'n have a good support for SATA disks.

comment:2 Changed 6 years ago by frank

  • Summary changed from Cannot install Solaris 10 to Cannot install Solaris 10 (SATA problem)

We would appreciate if you could retry the installation with VirtualBox 1.6.2. There were some SATA-related fixes in this version.

comment:3 Changed 6 years ago by frank

  • Component changed from other to virtual disk

comment:4 follow-up: ↓ 5 Changed 6 years ago by yoblin

I tried installing Solaris 10-2008-05 and it didn't work. I'm going to try solaris express next.

comment:5 in reply to: ↑ 4 Changed 6 years ago by yoblin

Replying to yoblin:

I tried installing Solaris 10-2008-05 and it didn't work. I'm going to try solaris express next.

that is, it installed but only recognized the IDE disks, not the SATA disks, on VirtualBox 1.6.2

comment:6 Changed 6 years ago by frank

Duplicate of #1789, fixed in 1.6.6. Closing.

comment:7 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use