VirtualBox

Ticket #15629 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Implementation of the USB 3.0 controller not found!

Reported by: deisler Owned by:
Component: USB Version: VirtualBox 5.1.0
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

I have installed Virtualbox 5.1 and Oracle VM VirtualBox Extension Pack, but i get error:

Implementation of the USB 3.0 controller not found!
Because the USB 3.0 controller state is part of the saved VM state, the VM 
cannot be started. To fix this problem, either install the 'Oracle VM VirtualBox
Extension Pack' or disable USB 3.0 support in the VM settings (VERR_NOT_FOUND).


Код ошибки: 
NS_ERROR_FAILURE (0x80004005)
Компонент: 
ConsoleWrap
Интерфейс: 
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Attachments

vbox.log Download (67.7 KB) - added by deisler 5 years ago.

Change History

comment:1 follow-up: ↓ 2 Changed 5 years ago by socratis

either install the 'Oracle VM VirtualBox Extension Pack' or disable USB 3.0 support in the VM settings

I don't think the message could be clearer. This is not a bug. It is expected behavior.

comment:2 in reply to: ↑ 1 Changed 5 years ago by deisler

Replying to socratis:

either install the 'Oracle VM VirtualBox Extension Pack' or disable USB 3.0 support in the VM settings

I don't think the message could be clearer. This is not a bug. It is expected behavior.

I have installed Oracle VM VirtualBox Extension Pack with this error.

comment:3 follow-up: ↓ 4 Changed 5 years ago by frank

deisler, please attach a VBox.log file from a VM session with VBox 5.1.0. The log file will show if the Extension Pack is correctly installed. Disable USB3 to be able to start a VM.

Changed 5 years ago by deisler

comment:4 in reply to: ↑ 3 Changed 5 years ago by deisler

Replying to frank:

deisler, please attach a VBox.log file from a VM session with VBox 5.1.0. The log file will show if the Extension Pack is correctly installed. Disable USB3 to be able to start a VM.

I found in log:

00:00:00.607842 Installed Extension Packs:
00:00:00.607878   None installed!

The first time I installed Oracle VM VirtualBox Extension Pack in pop-up window of virtualbox. After reinstall Oracle VM VirtualBox Extension Pack VM started with USB 3.0 successfully.

comment:5 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

I guess either you didn't have an Extension Pack installed or the installed version was wrong. This can also be verified in the VM selector / Preferences / Extension Packs.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use