VirtualBox

Ticket #15290 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Video hosed using Chrome v50; works fine on host box -> duplicate of #15417

Reported by: capouch Owned by:
Component: other Version: VirtualBox 5.0.16
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

Since the beta channel of Chrome moved to version 50, video playback on guest boxes is hosed--blank screen, if you scroll weird artifacts are created, etc.

I have the same version of Linux on my host and guest boxes (Slackware-current ca January 2016) and v50 Chrome works perfectly on the host.

This is ongoing since the Chrome beta channel bumped versions. Can't find any evidence of others who have reported this, either on the VB fora or via Google search.

Change History

comment:1 Changed 3 years ago by ju2wheels

Ditto this on 5.0.20 . See #15417 . I had to revert to 5.0.14 to resolve this issue.

comment:2 Changed 3 years ago by ju2wheels

Added some logs to #15417 related to the same issue on 5.0.14 .

comment:3 Changed 3 years ago by ju2wheels

Also with regards to the logs I just added, im not sure if I just hit Chrome v50 in the past day or two from stable or if it was the kernel that updated recently but it may be was causing the more pronounced issue im seeing on 5.0.14 which started today after I rebooted my vm/Chrome.

comment:4 Changed 3 years ago by michael

Not likely to be resolved in the near future, as we simply do not have resources free for working on the current 3D implementation for X11 guests (there are - unfortunately or fortunately - no lack of other important tasks to be done).

Please see the wiki page regarding user contributions to X11 guest 3D support.

comment:5 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Video hosed using Chrome v50; works fine on host box to Video hosed using Chrome v50; works fine on host box -> duplicate of #15417

Closing as duplicate of #15417.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use