VirtualBox

Ticket #1520 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

VB 1.6.0 crashes during installation of Netware 6.5

Reported by: matus Owned by:
Priority: critical Component: other
Version: VirtualBox 1.6.0 Keywords: novell netware crash
Cc: Guest type: other
Host type: other

Description

Hello, after ticking the IP option, Netware probably tries to reach DHCP (just my guess) which leads to the crash of Virtualbox.exe. Please see screenshot and drwatson log for more details. I've reproduced this problem twice with the same result.

Attachments

netwarecrash.rar Download (44.7 KB) - added by matus 6 years ago.
vb1.png Download (118.5 KB) - added by matus 6 years ago.
screenshot

Change History

Changed 6 years ago by matus

Changed 6 years ago by matus

screenshot

comment:1 Changed 6 years ago by frank

Please could you attach the VBox.log file of the crashed session? Please make sure you test version 1.6.2.

comment:2 Changed 6 years ago by matus

Seems to be ok now. No more crashes with 1.6.2 :-) Thanks gyus

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use