VirtualBox

Ticket #15175 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

all of guests crash on windows 10

Reported by: wyfha Owned by:
Component: other Version: VirtualBox 5.0.14
Keywords: Cc:
Guest type: all Host type: Windows

Description

any guest can not run, it will pop up a crash window, and tell me can not open a new task. 不能为虚拟电脑 vpnclient 打开一个新任务.

The virtual machine 'vpnclient' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'I:\Hanns\Documents\VirtualBox VMs\vpnclient\Logs\VBoxHardening.log'.

返回 代码:E_FAIL (0x80004005) 组件:MachineWrap 界面:IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

Attachments

VBoxHardening.log Download (11.9 KB) - added by wyfha 4 years ago.

Change History

Changed 4 years ago by wyfha

comment:1 Changed 4 years ago by wyfha

platform: windows 10 enterprise insider preview, build 14267.rs1_release.160213-0213

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #14052. Install the latest 5.0 Windows test build.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use