VirtualBox

Ticket #14957 (closed defect: worksforme)

Opened 7 years ago

Last modified 7 years ago

wddm driver bug in windows 10

Reported by: bugger Owned by:
Component: WDDM Version: VirtualBox 5.0.12
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

WDDM driver once installed in a windows ten guest no longer makes the guest display in the proper dimensions or resolution installation of guest additions will compleate succesesfully and ask to restart but after restart window demintions and resolution will remain the same with the black or grey bars on eithe side in both full screen and and windows mode it has been this way since 5.0.8 and still has not been fixed

Attachments

win 10-2015-12-20-21-50-35.log Download (406.5 KB) - added by bugger 7 years ago.
win 10-2015-12-20-22-21-03.log Download (108.3 KB) - added by bugger 7 years ago.

Change History

Changed 7 years ago by bugger

Changed 7 years ago by bugger

comment:1 Changed 7 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to worksforme

Please install VirtualBox 5.0.12 and update the guest additions in the Windows 10 guest. The problem is fixed in 5.0.12.

You log shows that currently you use VirtualBox 5.0.11 r104704 and guest additions 5.0.11 r104561.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use