VirtualBox

Ticket #14873 (closed task: duplicate)

Opened 17 months ago

Last modified 16 months ago

Error relaunching VirtualBox-5.0.11 VM process

Reported by: Dmat Owned by:
Priority: major Component: installer
Version: VirtualBox 5.0.10 Keywords: supR3HardeningWinReSpawn
Cc: dmatt21599@… Guest type: Windows
Host type: Windows

Description

Error relaunching VirtualBox VM process: 5. Command line: '60eaff78-4bdd-042d-2e72-669728efd737-sublib-3rdchild-- comment "Windows 8.1" --startvm a a71de706-bd86-4d7d-b334-5fa691863d59--no-startvm-errormsgbox "--sup-hardening-log=C: \Users\D\VirtualBox VMs\Windows 8.1\Logs\VBoxHardening.Log"' (rc=-104)

where:supR3HardenedWinReSpawn what: 5VERR_INVALID_NAME(-104)- Invalid (malformed file/path name.

Attachments

Failed to load.txt Download (380 bytes) - added by Dmat 17 months ago.
VBoxHardening.log Download (168.2 KB) - added by Dmat 17 months ago.

Change History

Changed 17 months ago by Dmat

comment:1 Changed 17 months ago by frank

  • Summary changed from search... to Error relaunching VirtualBox-5.0.11 VM process

Please attach the file 'C:\Users\myname\VirtualBox VMs\Win 8.1\Logs\VBoxHardening.log' as stated in the error message you posted in the attachment.

Changed 17 months ago by Dmat

comment:2 Changed 16 months ago by bird

The 2nd CreateProcessW call fails with error code 5 (ERROR_ACCESS_DENIED) - no immediate clue why.

comment:3 Changed 16 months ago by bird

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #14176.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use