VirtualBox

Ticket #14798 (closed defect: obsolete)

Opened 5 years ago

Last modified 3 years ago

Linux host, Windows guest = choppy audio

Reported by: maara Owned by:
Component: audio Version: VirtualBox 5.0.8
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

As reported by several users on the official forum ( https://forums.virtualbox.org/viewtopic.php?f=2&t=69369&sid=ac7cd5fdeaf7814f3ac724652f6de501&start=15), windows guests running on linux hosts are having issues audio issues since 5.X release. No matter which audio driver is being used, the audio from the host system is shuttering and choppy. Using an usb soundcard connected directly to the guest system is not affected by such issue.

Attachments

VBox.log Download (83.6 KB) - added by maara 5 years ago.
VBox.2.log Download (115.4 KB) - added by Ryan Jaeb 5 years ago.
Log from a session with bad audio.
vm.log Download (76.1 KB) - added by sitepodmatt 4 years ago.

Change History

Changed 5 years ago by maara

Changed 5 years ago by Ryan Jaeb

Log from a session with bad audio.

comment:1 Changed 5 years ago by Ryan Jaeb

I also have this issue, but it's too inconsistent to make a guess about the cause.

To me, the pace of audio seems to be off. The log I attached is from a VM that I use to listen to Spotify. When the audio acts up I can notice parts of songs sound slightly too fast sometimes. If I hold a stopwatch beside the Spotify song timer they drift out of sync by +/-1 second. Note that I don't know how accurate the Spotify song timer is normally. I've never held a stopwatch beside it before.

comment:2 Changed 5 years ago by turbohoje

i am also having this issue. even when the host system's top is <= 2.0 AND the dual processor usage on the virtualbox windows machine are both under 50% the audio is choppy.

this appears to be most prevalent when using javac on the host machine for whatever reason.

comment:3 Changed 5 years ago by frank

turbohoje, please attach a VBox.log file of such a VM session.

Changed 4 years ago by sitepodmatt

comment:4 Changed 3 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use