VirtualBox

Ticket #14784 (closed enhancement: fixed)

Opened 2 years ago

Last modified 2 years ago

vbox 5.0 on mac hosting win xp: application audio stays mute after ctrl-p pause is ended.

Reported by: MatsWolpers Owned by:
Priority: minor Component: audio
Version: VirtualBox 5.0.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Version 5.0.8 r103449 Mac OS 10.10.5 Win XP SP3 win application Age of Empires ii

reproduction: guest system boots up normally playing startup jingle so audio is there. play some AoE(ii) noting the usual sound effects then use ctrl+p to pause the game. as expected, game sound is now absent. reuse ctrl+p to relaunch the game.

observation: game audio does not recover game audio settings are unchanged, they just do not seem to do work

expectation: game audio recovers same as all other game activity.

collateral: without running the the game, ctrl+p recovers the guest system sound. checked this by playing system sounds in system properties. length of pause seems to have no impact. start game, audio present, pause game, do not restart game but just end game from paused more: system audio is back again (as per system sound setting trial play)

other games do not suffer this so it is perhaps not even a vbox problem (and hence minor classification) i am listing it here because it is a regression from vbox 4.3.x

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.0.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use