VirtualBox

Ticket #14735 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VBOX 5 + MacOSX 10.11 = No microphone passthrough

Reported by: mvniekerk Owned by:
Component: audio Version: VirtualBox 5.0.8
Keywords: Cc:
Guest type: other Host type: Mac OS X

Description

Host : MacOSX 10.11.1 (El Capitan) Guest : Ubuntu 14.04.3 LTS 32bit

Devices enumerated on guest, no signal passthrough from actual microphone device (Intel HD or ACL97, doesn't matter). Playback works, nothing records.

Version 5.0.8 (Can't select it from the drop down, website bug)

Change History

comment:1 Changed 6 years ago by frank

  • Version set to VirtualBox 5.0.8

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #14386.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use