VirtualBox

Opened 9 years ago

Closed 9 years ago

#14608 closed defect (duplicate)

Host - Guest Communication broken

Reported by: JayEm1 Owned by:
Component: network Version: VirtualBox 5.0.4
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

I have problems in 5.0.4 to ping / access the guest from host or vice-versa in bridged mode. But changelog doesn't mention any change to networking... Ping or access doesn't work at all. Accessing other computers from Host / Guest works just as expected. Host: Win7x64 SP1, Guest: WinXP SP3 or Win7x64

Nothing about network errors in Log-Files...

Firewalls deactivated, no changes.

The problem is solved by simply tick / untick one of the values in network adapter configuration and press ok (see attachment). Then host / guest communication works again till reboot... After reboot, you have to do the same again to get communication working... Problem can be reproduced by 2 machines, Win7x64 SP1 with all updates.

Attachments (1)

IPv6.jpg (43.8 KB ) - added by JayEm1 9 years ago.

Download all attachments as: .zip

Change History (3)

by JayEm1, 9 years ago

Attachment: IPv6.jpg added

comment:1 by JayEm1, 9 years ago

Sorry, please close - duplicate of Ticket 14457.

comment:2 by Valery Ushakov, 9 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use