VirtualBox

Ticket #14519 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Version 5.0.3 build 102322 won't start at all on Windows 10

Reported by: RobinHood2015 Owned by:
Component: other Version: VirtualBox 5.0.2
Keywords: Cc:
Guest type: other Host type: Windows

Description

I recently installed VirtualBox version 5.0.3 build 102322 on Windows 10, only to find that it won't start at all. Checking Task Manager, I find that every time I start the application, it runs for approximately 1 second, then stops immediately.

Change History

comment:1 in reply to: ↑ description Changed 6 years ago by hoesmaarten

Replying to RobinHood2015:

I recently installed VirtualBox version 5.0.3 build 102322 on Windows 10, only to find that it won't start at all. Checking Task Manager, I find that every time I start the application, it runs for approximately 1 second, then stops immediately.

Im running VirtualBox 5.0.3 r102322 on Windows 10, but do not experience this issue. I can create and start a CentOS 7 guest/vm without running into this. There must be something more to this than just 'running on Windows 10' I guess.

comment:2 Changed 6 years ago by SchlauFuchs

I have the same issue, just installed it on Windows 10 Pro x64 Insider Build 10532, fails to start.

comment:3 follow-up: ↓ 5 Changed 6 years ago by frank

If this ticket is about Windows 10 build 10532 then I fear that there is no immediate resolution available. The final Windows 10 build is 10240 and with 10532 Microsoft made some changes which are incompatible to VirtualBox. We are trying to find the reason but with a lower priority.

comment:4 Changed 6 years ago by frank

  • priority changed from blocker to major

comment:5 in reply to: ↑ 3 Changed 6 years ago by hoesmaarten

Replying to frank:

If this ticket is about Windows 10 build 10532 then I fear that there is no immediate resolution available. The final Windows 10 build is 10240 and with 10532 Microsoft made some changes which are incompatible to VirtualBox. We are trying to find the reason but with a lower priority.

For what its worth: I can run VirtualBox 5.0.3 r102322 on Windows 10 build 10240 without running into this issue.

comment:6 Changed 6 years ago by thomson9541

Same here. Installed 5.0.2 102096. Running WIndows 10 Build 10532. It starts then goes away. No errors.

comment:7 follow-up: ↓ 8 Changed 6 years ago by moymike

For Windows 10 - this issue is critical, unless you can differ Build 10532, or you find a workaround. I have VirtualBox at home and work, and neither will run.

Windows 10(x64) patched to Build 10532, running VirtualBox-5.0.3-102322

When I attempt to launch VirtualBox, nothing appears to happen. Checking Event Viewer / Windows Logs / Application, I get:

Log Name:      Application
Source:        Application Error
Date:          8/31/2015 8:05:55 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      mmoynihan10w.mtm.com
Description:
Faulting application name: VirtualBox.exe, version: 5.0.3.2322, time stamp: 0x55dbadef
Faulting module name: VirtualBox.exe, version: 5.0.3.2322, time stamp: 0x55dbadef
Exception code: 0xc0000005
Fault offset: 0x0000000000018fa9
Faulting process id: 0x2eb8
Faulting application start time: 0x01d0e3edc575c21d
Faulting application path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Faulting module path: C:\Program Files\Oracle\VirtualBox\VirtualBox.exe
Report Id: 6c0c600c-1555-481e-8ccb-2a85cea77a58
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-31T13:05:55.000000000Z" />
    <EventRecordID>1926</EventRecordID>
    <Channel>Application</Channel>
    <Computer>mmoynihan10w.mtm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>VirtualBox.exe</Data>
    <Data>5.0.3.2322</Data>
    <Data>55dbadef</Data>
    <Data>VirtualBox.exe</Data>
    <Data>5.0.3.2322</Data>
    <Data>55dbadef</Data>
    <Data>c0000005</Data>
    <Data>0000000000018fa9</Data>
    <Data>2eb8</Data>
    <Data>01d0e3edc575c21d</Data>
    <Data>C:\Program Files\Oracle\VirtualBox\VirtualBox.exe</Data>
    <Data>C:\Program Files\Oracle\VirtualBox\VirtualBox.exe</Data>
    <Data>6c0c600c-1555-481e-8ccb-2a85cea77a58</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>
Last edited 6 years ago by frank (previous) (diff)

comment:8 in reply to: ↑ 7 ; follow-up: ↓ 9 Changed 6 years ago by frank

Replying to moymike:

For Windows 10 - this issue is critical, unless you can differ Build 10532, or you find a workaround. I have VirtualBox at home and work, and neither will run.

Windows 10(x64) patched to Build 10532, running VirtualBox-5.0.3-102322

I'm sorry but, first, there is no official VBox support for Windows 10 yet. We try to fix the remaining issues. And 2nd, the official Windows 10 version is build 10240. If you run a development build then it's your own risk.

comment:9 in reply to: ↑ 8 Changed 6 years ago by Dancho

Totally fair. Just to keep y'all in the loop, I just installed test build 5-0-3-102449 on Windows 10-10532 and the same issue reported by moymike is still extant. I'd post the error from the event viewer, but it's identical.

Is there anything we Windows 10 fast track users can provide to accelerate the fix of this? Since it's likely that the insider builds of Win10 are going to be rolled into the main line roughly every few months, I think it probably only benefits both sides if you've got folks testing the nightlies on the bleeding edge Win builds.

Happy to provide whatever I can to help!

Replying to frank:

Replying to moymike:

For Windows 10 - this issue is critical, unless you can differ Build 10532, or you find a workaround. I have VirtualBox at home and work, and neither will run.

Windows 10(x64) patched to Build 10532, running VirtualBox-5.0.3-102322

I'm sorry but, first, there is no official VBox support for Windows 10 yet. We try to fix the remaining issues. And 2nd, the official Windows 10 version is build 10240. If you run a development build then it's your own risk.

Last edited 6 years ago by frank (previous) (diff)

comment:10 Changed 6 years ago by utkarshsins

I can confirm this issue with VirtualBox-5.0-3-102467 on Windows 10-10532 host.

Attached Control Panel\All Control Panel Items\Security and Maintenance\Problem Details

Source
VirtualBox Manager

Summary
Stopped working

Date
‎9/‎5/‎2015 6:16 PM

Description
Faulting Application Path:	C:\Program Files\Oracle\VirtualBox\VirtualBox.exe

Problem signature
Problem Event Name:	APPCRASH
Application Name:	VirtualBox.exe
Application Version:	5.0.3.2322
Application Timestamp:	55dbadef
Fault Module Name:	VirtualBox.exe
Fault Module Version:	5.0.3.2322
Fault Module Timestamp:	55dbadef
Exception Code:	c0000005
Exception Offset:	0000000000018fa9
OS Version:	10.0.10532.2.0.0.256.48
Locale ID:	1033
Additional Information 1:	11a4
Additional Information 2:	11a49f4df424dd6f193352f18ba4f58f
Additional Information 3:	8499
Additional Information 4:	849949105479683b3ad2e0c871e02f45

Extra information about the problem
Bucket ID:	2504219cb0d3d2662ca83345ff0bb50b (120306185864)

comment:11 follow-up: ↓ 12 Changed 6 years ago by hoesmaarten

Off Topic: How do I get out of this ticket update mailing list ? just because i made a comment does not mean i want to receive every single update through emails. I cant seem to find the option to opt out of this.

Thanks.

comment:12 in reply to: ↑ 11 Changed 6 years ago by utkarshsins

Replying to hoesmaarten:

Off Topic: How do I get out of this ticket update mailing list ? just because i made a comment does not mean i want to receive every single update through emails. I cant seem to find the option to opt out of this.

Thanks.

Off Topic: If you're using gmail, open the mail -> More -> Mute.

comment:13 Changed 6 years ago by hoesmaarten

Well that might work. There's no way of turning this sending of email notifications off on the website ?

Thanks.

comment:14 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be hopefully fixed with VBox 5.0.4.

comment:15 follow-up: ↓ 16 Changed 5 years ago by Wyc

virtualbox 5.0.14 worked on window 10 -10686. after the window 10 anniversary update, version 14393, VB fails to work, i.e. VB manager, or the GUI does not appear on screen. Checked the event log, it shows exact messages as in ticket #14519, i.e. even ID 1000, exception code: 0xc0000005. anyone has similar issue with window 10 anniversary update?

comment:16 in reply to: ↑ 15 Changed 5 years ago by tmar89

Replying to Wyc:

virtualbox 5.0.14 worked on window 10 -10686. after the window 10 anniversary update, version 14393, VB fails to work, i.e. VB manager, or the GUI does not appear on screen. Checked the event log, it shows exact messages as in ticket #14519, i.e. even ID 1000, exception code: 0xc0000005. anyone has similar issue with window 10 anniversary update?

I can confirm the same issues on Windows 10 version 1607 (build 14393.187) after the anniversary update. I am using version 5.0.4. The Virtual Box Manager loads but the GUI does not appear.

Last edited 5 years ago by tmar89 (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use