VirtualBox

Ticket #14429 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Windows XP SP3 didn't start from snapshot using Virtual Box 5.0

Reported by: sepavel Owned by:
Component: other Version: VirtualBox 5.0.0
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

I have migrated from VirtualBox 4.3.X to 5.0 and get the following error at the end of restore process when I am starting Windows XP SP3 from snapshot

Error code: E_FAIL (0x80004005) Component: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I have reproduced this on 2 machines and also get this error when I install XP SP3 from ISO image

Attachments

xpsp3log.txt Download (7.8 KB) - added by sepavel 5 years ago.

Change History

comment:1 Changed 5 years ago by sepavel

Forgot to add the following

"ailed to load unit 'CSAM' (VERR_SSM_LOADED_TOO_LITTLE)."

comment:2 Changed 5 years ago by johnlee

fyi xp sp3 vm works ok here, on win 7 64 host, from a .vdi created by 4.3.x. Think you need to supply the log file etc because maybe it is related to your machine? john

Changed 5 years ago by sepavel

comment:3 Changed 5 years ago by sepavel

have added log file

comment:4 Changed 5 years ago by w_br125

Hello this problem isn't restricted to Windows XP since I face the same problem with Windows 7. See hereto my post in the forum ( https://forums.virtualbox.org/viewtopic.php?f=6&t=68977&p=332033#p332033). I've added the logs at the post. Maybe it depends on the Win7-64 Bit host, because I also use a 64-bit host.

regards br125

comment:5 Changed 5 years ago by sepavel

I have updated to 5.0.2 and problem was fixed

comment:6 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the information!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use