VirtualBox

Ticket #14390 (closed enhancement: fixed)

Opened 2 years ago

Last modified 2 years ago

VBoxManage export, --paravirtprovider kvm parameter is lost

Reported by: kikitux Owned by:
Priority: minor Component: OVF
Version: VirtualBox 5.0.0 Keywords: export paravirtprovider kvm
Cc: Guest type: Linux
Host type: Mac OS X

Description

Hello,

I am building a machine, and I can set and use the option --paravirtprovider kvm on the vm.

However, when I export the VM, this kvm option gets lost, and the new VM after the import goes back to Legacy/none

Is this the intended use?

I tried export with --ovf20, no joy.

Is any way to export a VirtualMachine that can include the '--paravirtprovider kvm' for use?

Thanks

Change History

comment:1 Changed 2 years ago by frank

Thanks for the report! This bug will be fixed in the next 5.0.x maintenance release. The OVF/OVA appliances you create with VBox 5.0 don't have this setting so you need to re-export your appliances with 5.0.2 (once released).

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.0.2.

comment:3 Changed 2 years ago by kikitux

I can confirm VBox 5.0.2 fixed the issue. Thanks very much for working on this.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use