VirtualBox

Ticket #14371 (closed defect: wontfix)

Opened 4 years ago

Last modified 4 years ago

VirtualBox 5.x.x is not compatible on 32-bit kernel in OS X

Reported by: 1951FDG Owned by:
Component: installer Version: VirtualBox 5.0.0
Keywords: Cc:
Guest type: OSX Server Host type: all

Description

I noticed that the extensions of VirtualBox 5.x.x do not include the x86 architecture. Therefore it is impossible to have VirtualBox 5.x.x running on 32-bit kernel. Upon further inspection the 64-bit only extensions are "malformed" under OS X Lion, when loading 64-bit kernel. Thus VirtualBox 5.x.x does not work on Lion.

It would be nice to have a minimum system requirements section somewhere. VirtualBox 4.x.x seems to work fine on OS X Lion. Will VirtualBox 5.x.x support Lion in the future and support 32-bit kernel?

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

VirtualBox 5.0 requires at least Mac OS X 10.8 (Mountain Lion) or later. Support for 32-bit hosts on Mac OS X is no longer available with VirtualBox 5.0. If you need to stay with Lion, you need to stay with VirtualBox 4.3.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use