VirtualBox

Ticket #14365 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Can't install Virtual Box 5.0 extensions into Windows 10 guest (Fedora 21 Host)

Reported by: Pooh Owned by:
Component: guest additions Version: VirtualBox 5.0.0
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I am running Fedora 21 on a 24 GB, Core i7 machine, Virtual Box 5.0. I created a Windows 10 (Enterprise) guest, activated it, installed a few applications (MS Office 2013, Visual Studio 2013, WinRAR, Notepad++). I also activated Windows 10 Enterprise.

I took a snapshot and attempted to install the guest additions. Just after the details said that the WDDM driver was attempting to install, the screen went blank.

I let the guest run for many hours and nothing changed.

I reset the guest and it booted into a blank screen.

I restored the snapshot (just prior to attempting to install the guest additions) and rebooted the guest.

I attempted to install the additions again and had the same result.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

The problem is most likely fixed. Please test the latest 5.0.x Guest Additions from the test builds page.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use