VirtualBox

Ticket #14351 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

VirtualBox fails on opening media selection window (Windows 10 Pro 64 bits)

Reported by: FelipeF85 Owned by:
Priority: major Component: other
Version: VirtualBox 5.0.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I'm trying to start a recently created virtual machine and when I click the select button to choose an ISO file for first boot the application fails:

Código de Resultado: E_FAIL (0x80004005) Componente: SessionMachine Interface: ISession {12f4dcdb-12b2-4ec1-b7cd-ddd9f6c5bf4d}

I already tried latest 5.0.1 build (VirtualBox-5.0.1-101778-Win) and the "old stable", which is VirtualBox-4.3.30-101610-Win. None of them worked. Maybe it's something with Windows 10 Pro 64 bits that I'm running.

Attachments

temp002.jpg Download (83.9 KB) - added by FelipeF85 2 years ago.
Error

Change History

Changed 2 years ago by FelipeF85

Error

comment:1 Changed 2 years ago by FelipeF85

Same bug as reported here: https://www.virtualbox.org/ticket/14369

comment:2 Changed 2 years ago by frank

Please verify that the bug is fixed in the last test build (revision >= 100908).

comment:3 Changed 2 years ago by FelipeF85

frank,

It's working. Thanks for the fix and reply!

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 5.0.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use