VirtualBox

Ticket #1408 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Host Hibernate Hang

Reported by: dbertrand Owned by:
Priority: minor Component: host support
Version: VirtualBox 1.5.6 Keywords: hibernate
Cc: Guest type: other
Host type: Windows

Description

Host OS: WinXP_SP2 Guest OS: Ubuntu 7.10 Guest Additions: Installed Hardware: 2 GB ram, 250 GB HDD, intel core 2 t5500 1.66, intel 945 Chipset Graphics.

Issue: After running the guest os and shutting Vbox down. attempting to hibernate the host results in a hang. screen goes black, system never hibernates.

Change History

comment:1 Changed 6 years ago by frank

  • Host type changed from other to Windows
  • Component changed from other to host support

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 1794. Since this report is quite old, we'll continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use