VirtualBox

Ticket #1395 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Lhost XPguest crash NAT pointer hash error

Reported by: crucify Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords:
Cc: Guest type: other
Host type: other

Description

64bit gentoo linux host 32bit windows xp guest

at flash movie viewed.

Log created: 2008-04-08T05:39:39.851384000Z Executable: /opt/VirtualBox/VirtualBox Arg[0]: /opt/VirtualBox/VirtualBox Arg[1]: -comment Arg[2]: WinXP Arg[3]: -startvm Arg[4]: 9835d5bc-0fe4-49f6-f49a-afd9b327c65a

!!Assertion Failed!! Expression: <NULL> Location : /var/tmp/portage/app-emulation/virtualbox-1.5.6/work/VirtualBox-1.5.6_OSE/src/VBox/Devices/Network/slirp/tcp_subr.c(1341) VBoxU32PtrHashSlow NAT pointer hash error. pv=00000000009de060 cpvHashUsed=87 cpvHashCollisions=251

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1046.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use