VirtualBox

Ticket #13838 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VPN Dropping within Virtual Machine

Reported by: coldbeerhere Owned by:
Component: network/NAT Version: VirtualBox 4.3.22
Keywords: vpn connection dropping Cc:
Guest type: Linux Host type: Windows

Description

I am running the Windows 7 64-bit VirtualBox version 4.3.22 (just upgraded from 4.3.20 this morning) and am having VPN connectivity issues from within my virtual machine. My virtual machine is running a 32-bit version of Kali Linux (Debian) with kernel 3.18. My VPN connectivity within the Linux virtual machine would only hold a connection anywhere from 1-5 minutes at a time (Guest Additions were installed). After adjusting mtu settings from 1250 to 700 on my VPN adapter (tap0) the connection still dropped each time. When I uninstalled version 4.3.22 and re-installed version 4.3.20 and connected my VPN from within the virtual machine I no longer had the problem. This leads me to believe there is a problem with the network adapter in version 4.3.22 that is not present in version 4.3.20.

Change History

comment:1 Changed 6 years ago by stoile

I have the same problem: VirtualBox running on Windows 7 64bit, Linux Mint 64bit VM, OpenVPN, unstable ethernet connection.

comment:2 Changed 6 years ago by didir

I have the problem on Windows 7 OS. Is there a fix for it or instructions on how to downgrade back to an earlier release?

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most likely a duplicate of #13839. There is a test build.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use